[one-users] VNC - Timeout on Sunstone ONE 4.6

Galimba galimba at gmail.com
Sun Sep 28 16:26:47 PDT 2014

Hello Daniel!
yes, I've also tried playing around with the VNC variables in oned.conf
with no luck.

Perhaps I'm not understanding the way the VNC proxy works. I've created the
VM templates with options

  TYPE="VNC" ]

I've even tried specifying the PORT=5900. And Still get the timeout message.
Do I have to have nova installed on every node hosting VMs? If so, how do I
configure the nova database? So far, I've been using a mysql db configured
on the frontend.


On Wed, Sep 24, 2014 at 6:14 AM, Daniel Molina <dmolina at opennebula.org>

> Hi Galimba,
> On 22 September 2014 19:50, Galimba <galimba at gmail.com> wrote:
>> I have configured nova with mysql
> Have you also installed oned?
> Cheers
> --
> --
> Daniel Molina
> Project Engineer
> OpenNebula - Flexible Enterprise Cloud Made Simple
> www.OpenNebula.org | dmolina at opennebula.org | @OpenNebula

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.opennebula.org/pipermail/users-opennebula.org/attachments/20140928/5fddb564/attachment.htm>

More information about the Users mailing list