[one-users] VM is in Run state but I cant do the SSH

bharath pb bharathapbr at gmail.com
Thu Jul 21 06:35:24 PDT 2011

I have installed the opennebula on ubuntu 11.04 and i'm trying to connect to
the host (which is other system ubuntu 10.04 LTS, i have installed kvm,
libvert , qem etc) .

  I can successfully monitored the HOST ,  then I tried the sample ttylinux
example but here I have some problem ,
I have created the small net work template

NAME = "Small network"

#Now we'll use the cluster private network (physical)
BRIDGE = virbr0
LEASES = [ IP=""]
LEASES = [ IP=""]
LEASES = [ IP=""]

then I mounted the image , after this image ID and network ID I put in to VM
templete and created the VM , but VM was in pending state only so then I
went with deploying the VM(onevm deploy 0 0) .
I cloud deploy the VM and went to runn state but I cant do the SSH to
root at  (tried as per the  given doc) ..

how to do this ..? how to check the IP of my VM ..?

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.opennebula.org/pipermail/users-opennebula.org/attachments/20110721/f7914962/attachment-0002.htm>

More information about the Users mailing list