[one-users] Need Help for OPENNEBULA Express Installation

Sunder vel sunder.vel at cusdelight.com
Thu Feb 3 11:47:51 PST 2011

Hi ,


Thanks for your reply 

I tried starting the server using the command


$ one start


but I got the error as


/usr/bin/one: 201: cannot create /var/run/one/oned.pid: Directory

Error: Can not start oned, opening lock file /var/lock/one/one

Error executing /usr/bin/oned.


Please suggest on the same as I am just a beginner to OPENNEBULA CLOUD


Thanks ,




From: dmamolina at gmail.com [mailto:dmamolina at gmail.com] On Behalf Of Daniel
Molina Aranda
Sent: Wednesday, February 02, 2011 4:07 PM
To: Ville.Seppanen at tieto.com
Cc: sunder.vel at cusdelight.com; users at lists.opennebula.org
Subject: Re: [one-users] Need Help for OPENNEBULA Express Installation




Have you started the OpenNebula daemon in the front-end? The CLI tries to
interact with it, and you get this problem if the CLI can't reach it.

$ one start


If you have already started it or you get an error from this command, you
can check it in $ONE_LOCATION/var/oned.conf


Hope this helps.

On 2 February 2011 10:59, <Ville.Seppanen at tieto.com> wrote:



I am also having this issue. The error message is also a bit obscure (what
is unable to connect to where? The frontend to the node?). I am guessing I
am missing some configuration from the network interfaces. The guide is very
brief about configuring the bridges. I'd appreciate an example to the
bridging in a simple 2 computer subnet setup, as the guide is supposed to be
"plug-and-play" instructions.


Did you Sundervel configure a bridge using bridgectl? If so, from which
interface to where?






From: users-bounces at lists.opennebula.org
[mailto:users-bounces at lists.opennebula.org] On Behalf Of Sunder vel
Sent: 1. helmikuuta 2011 7:36
To: users at lists.opennebula.org
Subject: [one-users] Need Help for OPENNEBULA Express Installation


 HI ,

         I had installed and configured OPENNEBULA CLOUD ENVIRONMENT as 

 per the below link





 but am facing some issue like

 when I run the command : onevm list

 it results in

 Connection refused - connect(2)


I have 2 servers 

1,FrontEnd (Ubuntu 10.04)

2,Node      (Ubuntu 10.04) + VT Enabled Processor 



 please Can anyone help me in solving the issue.


 Thanks & Regards




Users mailing list
Users at lists.opennebula.org

Daniel Molina, Cloud Technology Engineer/Researcher
DSA Research Group: web http://dsa-research.org and blog
OpenNebula Open Source Toolkit for Cloud Computing:

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.opennebula.org/pipermail/users-opennebula.org/attachments/20110204/4275f2ab/attachment-0003.htm>

More information about the Users mailing list