[one-users] VM unreachable via ssh

Ruben S. Montero rubensm at dacya.ucm.es
Mon Jun 8 11:32:21 PDT 2009

Hi Denis,

This should be something really easy to solve, Could you compare the
$ONE_LOCATION/var/$VID/deployment.0 file with the Xen deployment file
you are using?. Maybe you can send us these files along with vm.log,
in case the error is not so easy



On Mon, Jun 8, 2009 at 12:50 PM, Denis Jurkovic <DenisJurkovic at web.de> wrote:
> Hi ,
> i created a Xen Image via xen-tools an tried to start a VM with the xm-Commands. the Vm was up and running and i was able to reach it via ssh. so far so good.
> I next tried to deploy a vm via openebula based on the same image. the onevm list command says that the vm is running, but when i try to log in via ssh i can't connect to the VM.
> i also tried to log in with the xm console, it didn't work because of some device isn't mounted or is waited for and can't be mounted
> Do one of you know what im doing wrong ? or is there some kind of other way to connect ?
> Any hint would be great !
> best regards
> Denis
> ____________________________________________________________
> Text: GRATIS für alle WEB.DE-Nutzer: Die maxdome Movie-FLAT!
> Jetzt freischalten unter http://movieflat.web.de
> _______________________________________________
> Users mailing list
> Users at lists.opennebula.org
> http://lists.opennebula.org/listinfo.cgi/users-opennebula.org

 Dr. Ruben Santiago Montero
 Associate Professor
 Distributed System Architecture Group (http://dsa-research.org)

 URL:    http://dsa-research.org/doku.php?id=people:ruben
 Weblog: http://blog.dsa-research.org/?author=7

 GridWay, http://www.gridway.org
 OpenNebula, http://www.opennebula.org

More information about the Users mailing list