[one-users] [SOLVED] Sunstone errors after upgrade to 4.4.1 on Debian Jessie

Daniel Dehennin daniel.dehennin at baby-gnu.org
Thu Feb 6 14:47:05 PST 2014

"Ruben S. Montero" <rsmontero at opennebula.org> writes:

> Hi Daniel
> OpenNebula 4.4.1, has been certified using tilt up to 1.4.4 (wheezy shipd
> with 1.3 something, I believe). The upgrade to opennebula which requires
> ruby-sinatra, and in turns it requires ruby-tilt, may have upgraded the
> tilt gem in your setup...
> We should look at it, for the upcoming jessie (
> http://dev.opennebula.org/issues/2716). If possible downgrade tilt....

Thanks a lot, I solved it be downgrading:

    echo 'deb http://ftp.fr.debian.org/debian/ wheezy main' > /etc/apt/sources.list.d/wheezy.list
    apt-get update
    apt-get install ruby-tilt=1.3.3-2 ruby-sinatra=1.3.2-2
    apt-mark hold ruby-tilt
    invoke-rc.d opennebula-sunstone restart

A question is asked about the downgrade.

Daniel Dehennin
Récupérer ma clef GPG:
gpg --keyserver pgp.mit.edu --recv-keys 0x7A6FE2DF
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 229 bytes
Desc: not available
URL: <http://lists.opennebula.org/pipermail/users-opennebula.org/attachments/20140206/b466d664/attachment-0002.pgp>

More information about the Users mailing list