[one-users] Hello, first post, Errors starting open Nebula, /var/run/one/ files missing.

Carlos Martín Sánchez cmartin at opennebula.org
Fri Jul 20 10:10:46 PDT 2012


Can you provide some more information, like the installation method, and
the permissions of those directories (if they exist)?
Please check also if the processes 'oned' and 'mm_sched' are running.

Maybe you started the core daemon, 'oned', instead of 'one start'... or
tried to execute 'one start' as root?


Carlos Martín, MSc
Project Engineer
OpenNebula - The Open-source Solution for Data Center Virtualization
www.OpenNebula.org | cmartin at opennebula.org |
@OpenNebula<http://twitter.com/opennebula><cmartin at opennebula.org>

On Thu, Jul 19, 2012 at 5:35 AM, Jason Fairfield <pegasusjf at siu.edu> wrote:

> Hello, this is my first post here.  I am a CS masters student as
> SIU-Carbondale. I'm trying to install Open Nebula, using *Open Nebula 3
> Cloud Computing*  as my guide so we can conduct Cloud Computing research
> with this platform.
> I am currently struggling with one persistent problem.  For this
> installation attempt, it did not happen the first time I ran it after
> installation. (I even created a disk image when it worked).  But as I was
> trying to start configuring hosts at the front end and getting this error:
> onehost create host09 --im im_xen --vm vmm_xen --net ebtables
> Connection refused - connect(2)
> Note:  I did set up passwordless ssh correctly, /etc/hosts is set
> correctly and sshd is running on host09
> I figured this was because I didn't start the front end but when I tried.
> I got this....
> oneadmin at cloudadmin-OptiPlex-380:~$ one start
> /usr/bin/one: line 141: /var/run/one/oned.pid: No such file or directory
> /usr/bin/one: line 154: /var/run/one/sched.pid: No such file or directory
> Error: Cannot start oned, opening lock file /var/lock/one/one
> cat: /var/run/one/oned.pid: No such file or directory
> cat: /var/run/one/sched.pid: No such file or directory
> I don't know what causes this, web searchs have given nothing conclusive.
> This error is severely holding me up.
> Thanks for any help you can give
> Jason
> _______________________________________________
> Users mailing list
> Users at lists.opennebula.org
> http://lists.opennebula.org/listinfo.cgi/users-opennebula.org
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.opennebula.org/pipermail/users-opennebula.org/attachments/20120720/89abca11/attachment-0003.htm>

More information about the Users mailing list