[one-users] Download link for Vmware drivers for OpenNebula 3.0 missing

Bharat Bagai bagai_bharat at hotmail.com
Tue Oct 11 01:06:38 PDT 2011

Hi All


I am trying to download vmware drivers for OpenNebula 3.0
from http://opennebula.org/software:addons:vmware
But when I click on link for drivers i.e. Download Addon 3.0.0
Beta 1 it goes to link of VMWARE Drivers 2.2.0 and same issue for when I click
on Download Addon
2.2.0, it goes to link of VMWARE Drivers 2.2.0. 


And when I tried to install vmware drivers 2.2..0 for OpenNebula ver. 3.0.
It gives me following error



tail: cannot open `/var/lib/one/share/hooks/image.rb' for
reading: Not a directory

./install.sh: line 88: /var/lib/one/share/hooks/image.rb:
Not a directory

There was a problem with the installation


When I tried to locate Image.rb file at same path, it doesn’t
exist there. I think that this vmware drivers is not compatible with OpenNebula
ver. 3.0


Will you pls update the download link for vmware drivers for
OpenNebula ver. 3.0 ?


Thanks in advance


(Bharat )


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.opennebula.org/pipermail/users-opennebula.org/attachments/20111011/e6bf356f/attachment-0002.htm>

More information about the Users mailing list