[one-users] OpenNebula 1.4 with Xen 3.0 - VCPU Problem

Ruben S. Montero rubensm at dacya.ucm.es
Mon Sep 6 14:29:03 PDT 2010


This issue has been already fixed in the repository. Take a look at
[1]. Thanks for your feedback


[1] http://dev.opennebula.org/issues/193

On Mon, Sep 6, 2010 at 11:50 AM, Cyril Migeon <cyril.migeon at ibcp.fr> wrote:
> Hi everyone,
> I tried to deploy some virtual machines with more than 1 CPU, but that
> didn't worked as I expected, I  have just 1 CPU available on my virtual
> machines.
> Firstly is it the CPU value that I have to change in the one template or
> add a VCPU (as i saw in the Xen template) value?
> I took a little look at the sources and I noticed that the VCPU option in
> the one template correspond at a "vcpu ='<vcpu_number>' " option
> in the $ONE_LOCATION/var/<vm-id>/deployment.0 file
> (build in XenDriver.cc line 134) but it seems that Xen expects a
> "vcpus='<vcpu_number>' " option when I look at the xen logs.
> Cheers,
> Cyril.
> _______________________________________________
> Users mailing list
> Users at lists.opennebula.org
> http://lists.opennebula.org/listinfo.cgi/users-opennebula.org

Dr. Ruben Santiago Montero
Associate Professor (Profesor Titular), Complutense University of Madrid

URL: http://dsa-research.org/doku.php?id=people:ruben
Weblog: http://blog.dsa-research.org/?author=7

More information about the Users mailing list