[one-users] Front-End Ruby Dependency

jingguo yao yaojingguo at gmail.com
Wed Sep 8 01:33:20 PDT 2010

http://www.opennebula.org/documentation:rel1.4:plan says Cluster Front has
the following requirement on ruby:

ruby >= 1.8.6 and < 1.9.0

But opennebula-express-1.0.tar.gz's install.sh will install ruby 1.8.5 for
centos 5 since centos repository does not have ruby 1.8.6. After running
install.sh on a Centos 5.5 machine, I execute the following commands:

sudo -iu oneadmin
onehost list

The following error will show up.

ruby: execution expired.

Is the error caused by ruby 1.8.5? Or can anybody help me on this? Thanks.

Jingguo Yao
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.opennebula.org/pipermail/users-opennebula.org/attachments/20100908/ba0aa6bc/attachment-0001.htm>

More information about the Users mailing list