[one-users] NIS ssh please help

digvijay singh shaktawat digvijaysinghshaktawat at gmail.com
Tue Nov 10 22:15:44 PST 2009

i have been trying to usr RSA keys to login ssh host for hours .....
i have installed nis server

oneadmin> ssh-keygen
[oneadmin at localhost .ssh]$ ls
authorized_keys  id_rsa  id_rsa.pub

and copies id_rsa.pub file on the host .ssh folder ....

i have tried a lot of combinations for it work but every time i get the same
i generated key in oneadmin and then tried to login from root (just to test)
i have tried from various others linux machines also ... but every time the
same answer .....

[root at azure ~]# ssh
The authenticity of host ' (' can't be established.
RSA key fingerprint is 5d:40:28:ff:97:12:98:06:92:58:41:d5:20:3e:09:7c.
Are you sure you want to continue connecting (yes/no)? no
Host key verification failed.

if i do [yes] still every time to login it will ask passwd but opennbula
needs to login with pass from SRA keys ..

Please help.... Urgently

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.opennebula.org/pipermail/users-opennebula.org/attachments/20091111/734caf70/attachment-0002.htm>

More information about the Users mailing list