[one-users] Front-End Ruby Dependency
jfontan at gmail.com
Thu Sep 30 05:59:34 PDT 2010
Even if ruby >=1.8.6 is preferred it should work with 1.8.5. That
error message you are getting does not seem a problem of versions. Do
you have a high number of virtual machines?
On Wed, Sep 8, 2010 at 10:33 AM, jingguo yao <yaojingguo at gmail.com> wrote:
> http://www.opennebula.org/documentation:rel1.4:plan says Cluster Front has
> the following requirement on ruby:
> ruby >= 1.8.6 and < 1.9.0
> But opennebula-express-1.0.tar.gz's install.sh will install ruby 1.8.5 for
> centos 5 since centos repository does not have ruby 1.8.6. After running
> install.sh on a Centos 5.5 machine, I execute the following commands:
> sudo -iu oneadmin
> onehost list
> The following error will show up.
> ruby: execution expired.
> Is the error caused by ruby 1.8.5? Or can anybody help me on this? Thanks.
> Jingguo Yao
> Users mailing list
> Users at lists.opennebula.org
Javier Fontan, Grid & Virtualization Technology Engineer/Researcher
DSA Research Group: http://dsa-research.org
Globus GridWay Metascheduler: http://www.GridWay.org
OpenNebula Virtual Infrastructure Engine: http://www.OpenNebula.org
More information about the Users